Magento Version Compatibility

Magento Version Compatibility

We are implementing a monthly release cycle, where minor updates are deployed. This includes improvements, bug fixes, introduction of new features and other changes.

Magento Mage2Plenty PHP Maintained
Magento >= 2.4.0 Open Source composer require softcommerce/mage2fa-os ~7.4.0||~8.0.0||~8.1.0 YES
Magento >= 2.4.0 Adobe Commerce composer require softcommerce/mage2fa-ac ~7.4.0||~8.0.0||~8.1.0 YES

System requirements
Install extension using composer